?

Log in

No account? Create an account

Previous Entry | Next Entry

железный вопрос

Вопрос на “пять с плюсом” из рубрики “сломался компьютер”.

Включаешь комп - машина заводится, лампочки горят, кулеры крутятся, система (якобы) грузится, но сигнал на монитор не поступает. Монитор переходит с зеленого на желтый. Комп шумит, картинки нет.

Монитор на другой машине работает нормально. Другие мониторы (а также проектор и нетбук) на проблемной машине, в свою очередь, работать не работает.

Проблема уже возникала пару раз, но после нескольких перезагрузок исчезала. Вопрос: что могло ебнуться вероятнее всего - видеокарта, оперативка или мать?

P.S. Еще момент для аналитики. Меня две недели не было дома, машина была полностью выключена из сети. Вернулся - не фурычит.

Comments

( 29 comments — Leave a comment )
lizardian
Sep. 22nd, 2013 08:23 pm (UTC)
Компьютер пикает как-нибудь?
Видеокарта встроенная или отдельная?
felix_zilich
Sep. 22nd, 2013 08:32 pm (UTC)
карта отдельная, комп вообще не пикает, гудит как обычно
myaw
Sep. 22nd, 2013 08:36 pm (UTC)
а пикал? или бипер тупо отключен что бы не раздражал ^^?
felix_zilich
Sep. 22nd, 2013 08:46 pm (UTC)
я не особо внимательный к окружающему шуму... комп вроде слегка пикал раньше, когда загружал биос... а может уже и не пикал вовсе

щас точно не пикает
y444
Sep. 22nd, 2013 08:29 pm (UTC)
Не смейтесь надо мной сильно, если я буду рассказывать вуду, но, тем не менее.

У меня была такая проблема. Комп вроде как грузился, но монитор не включался.

Я гуглил-гуглил и нагуглил, что это какое-то излишние или остаточное напряжение или что-то такое где-то там. Решается оно путем удержания кнопки питания в течение десяти-пятнадцати секунд при полностью отключенном питании.

После выполнения этой процедуры проблема исчезла.
felix_zilich
Sep. 22nd, 2013 08:45 pm (UTC)
версия хорошая, слышал о такой теме... но попробовал сейчас и увы не помогло
myaw
Sep. 22nd, 2013 08:34 pm (UTC)
если проблема уж возникала, то 99% - вздутые кондеры на матери
felix_zilich
Sep. 22nd, 2013 08:50 pm (UTC)
бинго... но какое-то печальное

проблема возникала на предыдущей мамке, она была старой и кондеры на ней были, в самом деле, дутые... но новой мамке всего несколько месяцев... прецедентов вроде не было (хоть может и был, но всего один)... главное, что раньше на дутой дутой мамке комп оживал, а сегожня с утра в призрачной коме
myaw
Sep. 22nd, 2013 09:11 pm (UTC)
ну извиняй, по удаленке не посмотрю новая мать с уже перепаянными кондерами тебе досталась (а преценденты сплошь и рядом) и уж тем более не перепаяю ^^
так что боюсь, светит тебе сервис ежели знакомых нет.
felix_zilich
Sep. 22nd, 2013 09:19 pm (UTC)
увы увы
mc6312
Sep. 23rd, 2013 04:36 am (UTC)
"проблема возникала на предыдущей мамке, она была старой и кондеры на ней были, в самом деле, дутые... но новой мамке всего несколько месяцев..."

Если на новой тоже вздулись - то с вероятностью 99% блок питания говно и просится в помойку.
felix_zilich
Sep. 23rd, 2013 08:43 am (UTC)
блок тоже новый
mc6312
Sep. 23rd, 2013 04:54 pm (UTC)
"Новый" не обязательно значит "хороший".
Бывают габаритные макеты, которые с виду как настоящие, а выдают херню.
doctor64
Sep. 22nd, 2013 09:03 pm (UTC)
Лампочка винчестера мигает?
клавиатура usb или ps/2?
Лампочки на клавиатуре мигают при загрузке?
Num Lock зажигается при нажатии?
Абстрактно - похоже на выскочившую из слота или умершую видеокарту.
Может быть и блок питания, конечно. Особенно если проблемы со стартом не в первый раз
felix_zilich
Sep. 22nd, 2013 09:18 pm (UTC)
проблема не новая для хозяина, само железо свежее

клава юсб, на намлок не реагирует
лампочки на винте попросту не видно
а вот кулер на видеокарте работает исправно
вся машина светится и шумит, делает вид что все окей

doctor64
Sep. 22nd, 2013 09:40 pm (UTC)
>лампочки на винте попросту не видно
Я неясно выразился. Я имел в виду лампочку активности диска, которая на корпусе и провод от которой идет к материнке
lizardian
Sep. 22nd, 2013 09:17 pm (UTC)
Плохо, что не пикает - по пикам иногда можно определить, что не работает.

"машина была полностью выключена из сети"
Может, в биосе что-то отключилось? Хотя не должно, конечно.
Я тут ковырялся с компом, который был выключен чёрт знает сколько - у него половина функций оказались отключены. Думаешь, что не работает, а оно в биосе "Disabled".
Ну и вообще - повынимать, повставлять, попереставлять.
felix_zilich
Sep. 22nd, 2013 09:19 pm (UTC)
попасть бы в этот биос
lizardian
Sep. 22nd, 2013 09:26 pm (UTC)
Т.е., монитор вообще не загорается?
Тогда, наверное, что-нибудь с видеокартой. Может, её надо просто вынуть-вставить или переставить в другой слот.
alex_bolea_md
Sep. 22nd, 2013 09:24 pm (UTC)
Нынешные новые компоненты уже не те, как раньше делали. Я бы сделал сброс в биосе, переставил память местами, но боюсь что материка умерла. Новый комп на сокете 1150?
scooperfield
Sep. 22nd, 2013 09:42 pm (UTC)
Я бы батарейку на всякий случай вынул и проверил; ну так, от безысходности. Заодним бы и биос сбросил. Хотя, если машина новая, шансов немного.
vladoff_revolt
Sep. 22nd, 2013 10:09 pm (UTC)
у меня недавно похожий случай был на рабочем компе. Техник сказал, что это, видимо, проблемы с платой оперативной памяти, которая окислилась. Вытащил ее, почистил ластиком, вставил обратно, все работает.
san_george
Sep. 23rd, 2013 03:29 am (UTC)
присоединяюсь к vladoff_revolt - вытащить вставить память - при своем парке компов регулярно сталкиваюсь с такой проблемой - помогает.
fuzzze
Sep. 23rd, 2013 05:58 am (UTC)
товарищи выше дело говорят. выдернуть видюху, память и протереть контакты помогает довольно часто.
so_kalt
Sep. 23rd, 2013 06:51 am (UTC)
Это может показаться банальным, но дело может быть в пыли на платах или в окислившихся контактах.
agcooper
Sep. 23rd, 2013 07:12 am (UTC)
1. Проседание питалова на блоке питания - комп ПОЛНОСТЬЮ отключается от всех девайсов и питания и стоит минут 5-10 потом все подрубается заново.

2. Попеременно отключение памяти, видео. проца.
При нормальной работе при вытаскивании любого из девайсов - мать должна пищать, если не пищит - то траблы с матерью.
x_kozhevnikoff
Sep. 23rd, 2013 08:18 am (UTC)
по каким признакам определили, что комп грузится? в колонках есть звук загрузившейся винды? если да, то сдохла видушка.

если нет, то надо подробнее тестить, может быть и память и мать, без пост-карты по кручению кулеров и миганию огоньков ничего не определишь.
urs_lan
Sep. 23rd, 2013 10:14 am (UTC)
Присоединяюсь к советам перебрать компьютер. Как автомат - разобрать, почистить и собрать заново.
Недаром же говорят, что электроника - наука о контактах ;)
Если и правда через пару секунд после включения звучит бипер, всё нормально грузится (или так выглядит) - то скорее всего комплектующие сами по себе исправны, просто где-то нет контакта.
Сошлюсь сам на себя (песенка там тоже хорошая, всегда её слушаю перед тем, как переустановить систему)
http://urs-lan.livejournal.com/25659.html
О!
Может быть какой-то из драйверов слетел?
Не снять ли винчестер и не переустановить ли винду на заведомо рабочей машине?

Edited at 2013-09-23 10:16 am (UTC)
illa_anna
Sep. 23rd, 2013 06:26 pm (UTC)
Ну, проверить, в винде ли дело, можно просто загрузившись с флэшки.
( 29 comments — Leave a comment )

Profile

felix_zilich
Феликс Зилич

Tags

"НЕВЕРМОР-1"

"ДОБРОЙ НОЧИ, ШАМОРА!"